User Tools

Site Tools


de:manual:user_guide:tracks:management

Verwaltung von Tracks & Routen


Daten Manager

Tracks und Routen werden in Locus Map im Tracks Tab des Daten Managers verwaltet. Der direkte Zugriff auf einen Track erfolgt:

  • Hauptmenü > Tracks
  • Zum schnelleren Zugriff können Sie die “Tracks” - Schaltflächezur Funktionsleiste rechts oben auf dem Bildschirm hinzufügen

Im Tracks Tab sehen Sie alle Tracks und Routen organisiert in einer Struktur aus Ordneren oder Ordnergruppen. Jeder Ordnereintrag besteht aus einem Icon, dem Ordnernamen, der Anzahl der sichtbaren/enthaltenen Tracks und der Schaltfläche für das Kontextmenü

Ordner für Tracks und Routen

Das Ordner-Symbol

Wenn Sie auf dieses tippen werden alle im Ordner befindlichen Tracks auf der Karte dargestellt. Ein nochmaliges tippen blendet alle wieder aus. Wenn Sie vorher nur einige Tracks aus diesen Ordner auf der Karte eingeblendet hatten fragt Locus Sie ob Sie nur diese Auwahl an Tracks wieder angezeigt haben wollen oder alle Tracks.

Wenn Sie zu viele Tracks anzeigen lassen dann kann das die Geschwindigkeit und Reaktion von Locus negativ beeinflussen.

Der Name des Ordners

Wen Sie auf diesen tippen erscheint die Liste aller Tracks und Routen in diesem Ordner.

Schaltfläche für das Kontext-Menü

Jeder Gruppeneintrag besteht aus dem Namen der Gruppe und der Anzahl der enthaltenen Ordner

Tracks/Routen und Ordner hinzufügen

  • Trackaufzeichnung - wechselt in die Kartenansicht und startet das Dashboard für die Trackaufzeichnung. Wenn Sie auf den Startknopf drücken beginnt die Aufzeichnung des Tracks ab Ihrer aktuellen GPS-Position. Mehr zum Thema Trackaufzeichnung >>
  • Routenplaner - wechselt in den Routenplaner mit dem Sie eine neue Route auf der Karte zeichnen können. Mehr dazu im Kapitel Routen planen >>
  • Import - öffnet einen Dateimanager in dem Sie eine Route außerhalb von Locus wählen und importieren können. mehr dazu im Kapitel Routen importieren >>
  • Ordner anlegen - erzeugt einen neuen Track- oder Routenordner. Tracks7Routen mir den selben Eigenschaften (Aktivität, Stil, Zweck,..) werden in Ordnern gespeichert um diese übersichtlich zu Gruppieren. Ordner werden als geschlossene Einheit betrachtet und einige Operationen können nur für enthaltene Tracks in jeweils einem Ordner ausgeführt werden wie z.B. Sortieren, Filtern, die Darstellung der enthaltenen Tracks auf der Karte ändern, usw.
  • Symbol & Titel - hier können Sie das Symbol (Icon) und den Namen des Ordners bestimmen. Es steht eine große Auswahl an Locus und Garmin Icons zur Verfügung um den Inhalt der Ordners genau zu treffen.
  • Kartenstil - bestimmt den Stil aller Tracks / Routen in diesem Ordner
  • Labels - bestimmt die darstellung der Popup-Labels:
    • Globale Einstellungen - Die Darstellung der Informations-Popups erfolgt entsprechend der Globalen Einstellungen in den Karteneinstellungen > Kartenelemente >>
    • Nicht anzeigen - das Informations-Popup wird nur angezeigt wenn sie den Track antippen
    • Einfach - ein einfaches Informations-Popup mit dem Namen des Tracks wird beim ersten Trackpunkt angezeigt
    • Detailiert - beim ersten Punkt des Tracks wird permanent ein Informations-Popup mit dem Namen des Tracks, dessen Länge sowie den summierten Anstiegen und Abstiegen angezeigt
  • Beispiel ded Linienstils auf der Karte - wenn Sie auf die Linie tippen öffnet sich ein Dialogfenster in dem Sie die Art der Darstellung der in Ordner enthaltenen Tracks auf der Karte in vielfacher Weise beeinflußen können (z.B. Farbe, Breite, Muster,…).

  • Markierung aufheben - wählt alle Tracks in allen Ordnern ab (sie werden von der Karte entfernt). Es werden dabei auch alle Punkte abgewählt da dieses Menü sowohl für Punkte als auch Tracks gilt.
  • Gruppen - Ordner können auch in Gruppen organisiert werden. Tippen sie auf Menü rechts oben > Gruppen > um eine neue Gruppe zu hinzuzufügen. Diese Gruppen können Sie im selben Dialogfenster umbenennen oder löschen und zwar indem Sie rechts neben den Gruppennamen die Schaltfläche für das Kontextmenü antippenGruppen sind nur in Locus Map Pro verfügbar

Liste der Tracks und Routen

Wenn Sie einen Ordner antippen so erscheint ein Fenster mit den im Ordner enthaltenen Tracks und Routen als Liste. In der oberen Bedienleiste sehen Sie rechts die Anzahl der auf der Karte sichtbaren(ausgewählten)/gesamt vorhandenen Tracks. Jede Zeile der Liste enthält:

  • Track Name - ein von Ihnen gewählter Name oder ein automatisch eingefügter Zeitstempel
  • Track Kartenvoransicht - Miniatur Voransicht des Tracks mit hinterlegter Karte
  • Datum - Datum der Aufnahme / des Imports des Tracks bzw. jenes an dem die Route erstellt wurde
  • Durchschnittsgeschwindigkeit - während der Aufnahme des Tracks
  • Distanz - Distanz von Anfangs.- zum Endpunkt entlang des Tracks
  • Zeit - Aufzeichnungsdauer bei der Aufnahme des Tracks
  • “Auge” Schaltfläche - wechselt die Sichtbarkeit des Tracks auf der Karte EIN/AUS

Wenn Sie auf einen Track tippen öffnet sich das Detailfenster für diesen Track

Tracks suchen im Ordner

   * bis Tracks im ausgewählten Ordner suchen tippen Sie in der oberen Leiste auf

Untere Bedienleiste

Die untere Bedienleiste enthält folgende Schaltflächen:

Mehrfachauswahl für Tracks

Mehrfachauswahl für Tracks um diese auf der Karte anzuzeigen oder Funktionen darauf anzuwenden:

  • Alles ausblenden - blendet alle Tracks im Ordner auf der Karte aus
  • Alle anzeigen - blendet alle Tracks im Ordner auf der Karte ein
  • Umkehren - invertiert die aktuelle Auswahl. Dies ist sehr praktisch wenn Sie alle Tracks bis auf wenige anzeigen wollen. Wählen Sie dafür einfach jene Tracks aus die Sie nicht auf der Karte sehen wollen und kehren Sie die Auswahl um.

Sortieren nach

  • Nach Namen sortieren - sortiert die Tracks in alphabetischer Reihenfolge
  • Nach Erstelldatum - sortiert Tracks an Hand von Datum und Zeit ihrer Aufnahme bzw. des Imports und bei Routen an Hand des Erstelldatums
  • Nach Letzter Änderung - sortiert Tracks an Hand von Datum und Zeit ihrer letzten Datenänderung
  • Nach Länge - sortiert Tracks an Hand ihrer Länge entlang des Tracks von Start.- bis zum Endpunkt
  • Nach Reisezeit - sortiert die Tracks an Hand ihrer Aufzeichnungsdauer (Reisedauer) bei der Aufnahme des Tracks
  • Nach Nächstgelegen - sortiert die Tracks an Hand der Entfernung des nächstgelegenen Punktes eines Trackpunktes innerhalb des Tracks zu Ihrer GPS Position (So eine gültige GPS-Position vorliegt)

Sortieren nach - Erweitert

  • Entfernung zum Startpunkt - sortiert die Tracks in aufsteigender Entfernung deren Startpunkte vom aktuellen Kartenmittelpunkt (oder der aktuellen GPS-Position so ein GPS-fix vorliegt und die Karte darauf zentriert ist)
  • Entfernung bis zum Ende - sortiert die Tracks in aufsteigender Entfernung deren Endpunkte vom aktuellen Kartenmittelpunkt (oder der aktuellen GPS-Position so ein GPS-fix vorliegt und die Karte darauf zentriert ist)
  • Höhenmetergewinn (Summierter Anstieg) - sortiert die Tracks in aufsteigender Reihenfolge an Hand Ihrer summierten Höhenmeter
  • Tempo - Durchschnittsgeschwindigkeit - sortiert die Tracks in aufsteigender Reihenfolge an Hand Ihrer Durchschnittsgeschwindigkeit (so solche Daten vorliegen)
  • Umgekehrte Sortierung - schaltet die Sortierreihenfolge um (aufsteigend/absteigend)

Filtern

  • Tracks können nach Namen und Datum gefiltert werden wobei der Filter auch invertiert werden kann. Anwendbar ist diese Filterfunktion innerhalb von Ordnern.

Tools Schaltfläche

Wechselt die obere und untere Bedienleiste und füllt sie mit anderen Funktionen:

  • obere Bedienleiste - zeigt die Anzahl der ausgewählten Tracks auf die die Tool-Funktionen angewendet werden sollen, sowie Schaltflächen für Sortieren und Bestätigen
  • untere Bedienleiste:
    • Kopieren - kopiert die ausgewählten Tracks in einen anderen Ordner
    • Verschieben nach - verschiebt die ausgewählten Tracks in einen anderen Ordner
    • Exportieren - exportiert die ausgewählten Tracks (mehr dazu in Tracks Exportieren)
    • Löschen - löscht die ausgewählten Tracks
    • Weitere Funktionen:
      • Statistiken - öffnet ein großes Fenster mit einer summierten Statistik aller ausgewählten Tracks. Enthalten sind Distanz, Trackzeit, summierte Höhenmeter, usw..
      • Stil ändern - ändern Sie Farbe, Breite und weitere Stilattribute der ausgewählten Tracks
      • Tracks zusammenführen - verbindet die ausgewählten Tracks und erzeugt mit diesen einen neuen Track. Die Reihenfolge der Tracks kann verändert werden, Lücken können beibelassen oder gefüllt werden, die ürsprünglichen Tracks können beibehalten oder gelöscht werden
    • Schließt die Tools-Bedienleiste

Track Popup Fenster

Beim antippen eines beliebigen Teils eines Tracks erscheint ein Popup-Fenster. Es enthält den Namen des Tracks, die Nummer des angetippten Trackpunktes, die Entfernung zum Start.- und Zielpunkt, die Höhe und An.- und Abstieg in Metern. Hinter der und eine “Weitere Optionen” Schaltfläche verbergen sich folgende Optionen:

  • Track-Detail - öffnet das Detailfenster für den Track
  • Nummer des Trackpunktes - öffnet ein Detailfenster mit Informationen zu diesen Trackpunkt - der Position auf der Karte, dessen Koordinaten sowie die Distanz zum Start.- und Endpunkt des Tracks
  • Navigation/Zielführung - öffnet einen weiteren Dialog der zwei verschiedene Möglichkeiten bietet um Sie entlang der Route zum Ziel zu bringen:
  • Track modifizieren - öffnet die Route/Track im Track Editor (z.B. um den track zu korrigieren)
  • Routenplaner - öffnet die Route/Track im Routenplaner um ev. Änderungen durchzuführen
  • Ausblenden - blendet den Track auf der Karte aus

Welche Inhalte im PopUp Fenster angezeigt werden sollen kann hier eingestellt werden: Locus Einstellungen > Punkte&Tracks > Track Popup

Wenn Sie das Popup-Fenster selbst antippen erscheint das Detailfenster des Tracks:

Track & Routen Detailfenster


Das Detailfenster für einen Track oder eine Route besteht aus folgenden Sektionen:

  • Obere Informationsleiste mit dem Namen des Tracks
  • Information Tab, dieser enthält:
    • Kartenvoransicht des Tracks. Wenn Sie auf diese tippen so kehrt Locus zur Kartenansicht zurück mit dem Track in Kartenmitte. Die Kartenvoransicht kann durch tippen auf den Pfeil rechts unten in der Kartenvoransicht ausgeblendet werden.
    • Erstell-Datum, Länge des Tracks und zeitliche Länge der Aktivität
    • Track Aktivität - diese wurde entweder vor Aufzeichnung des Tracks festgelegt (Radfahren, Wandern, Laufen,..) oder ist nicht definiert
    • Ordner Symbol (Icon) und Name - Informiert wo der Track gespeichert ist. Durch tippen auf die Schaltfläche kehren Sie zu jenem Ordner zurück in dem der Track gespeichert ist.
    • Darstellung auf der Karte - Farbe, Breite und Stil der Tracklinie auf der Karte. Wenn Sie darauf tippen öffnet sich ein Dialogfenster in dem Sie diese Attribute ändern können
    • Untere Bedienleiste:
    • Zur Karte wechseln - wechselt zum Kartenfenster und zoomt auf den gesamten Track
    • Navigation/Zielführung:
      • Navigation - konvertiert den Track in eine Route und startet eine einfache Punkt zu Punkt Navigation. Weitere Informationen zur Navigation >>
      • Zielführung - konvertiert den Track in eine Route und führt Sie von Trackpunkt zu Trackpunkt (es erfolgt keine Sprachausgabe) optional können aber Ton.- und Bildschirmhinweise für Richtungsänderungen ausgegeben werden. Weitere Informationen zur Zielführung >>
        • Zurück führen - Startet die Zeilführung in umgekehrter Richtung
    • Teilen - öffnet ein Menü für die verschiedenen Optionen für das teilen des Tracks:.
      • APPs von Drittanbietern - wenn Sie z.B. Google Earth installiert haben so wird hier das entsprechende Symbol eingeblendet zum schnellen Zugriff.
      • Teilen (GPX-Datei) - Export des Tracks oder der Route im allgemein gebräuchlichen GPX Format und Teilen dieser über die auf dem Gerät verfügbaren Dienste
      • Track Vorschau - Rendert ein hochauflösendes Bild des tracks auf der Karte mit allen Statistiken und ermöglicht es dieses Bild auf verschiedenste Weise (Social Networks, etc..) zu Teilen.
      • Track teilen - Teilen sie den Track direkt auf Facebook
    • Werkzeuge zur Bearbeitung
    • Track/Route Info Bearbeiten - Name, Beschreibung und Individueller Stil
  • Statistiken Tab - dieser zeigt Detailinformationen zu Distanz, Meereshöhe (Routen), Geschwindigkeit, summierte An.- und Abstiege, Energieverbrauch, usw.. (Tracks)

  • Diagramm Tab - stellt den Track als Diagramm dar. Entsprechend den Einstellungen werden das Höhenprofil, die Herzfrequenz, die Geschwindigkeit, usw.. dargestelltDiese Option ist nur in Locus Map Pro verfügbar.
    • Diagramm Einstellungen - Hier werden die aufgezeichneten Daten den Diagrammachsen zugewiesen - die X-Achse kann die Distanz oder Zeit darstellen, die beiden Y-Achsen (eine rechts, eine links) die Höhe, Steigung, Geschwindigkeit, Herzfrequenz, Kadenz (so ein entsprechender Sensor vorhanden ist). Navigations Wegpunkte (so welche vorhanden sind) können ausgeblendet werden.

      Der Vorgabewert für die X-Achse ist die Entfernung, jener für die Y1-Achse die Höhe, die Y2-Achse ist nicht belegt. Wenn der Track ohne Höhenangaben importiert bzw erstellt wurde ist das Diagramm leer.

    • Diagramm einpassen - skaliert das Diagramm so das es vollständig auf auf den Bildschirm passt.
    • Karte - tippen Sie auf einen Punkt im Diagramm und anschliessend auf die Karte-Schaltfläche - es wird auf den Kartenschirm gewechselt mit dem Punkt auf dem Track in Kartenmitte
    • , - Zoom hinein/hinaus
  • Wegpunkte Tab - listet die Wegpunkte des Tracks bzw. der Route.

    Jeder Wegpunkt kann geändert oder gelöscht werden, neue Wegpunkte hinzugefügt werden mit

    Wenn Sie einen bereits in Ihrer Datenbank vorhandenen Punkt hinzufügen wollen tippen Sie auf und wählen Sie anschließend Punkte aus der Ortswahl:

    Nun wählen Sie den Punkt aus dem Ordner des Punktemanagers.
  • Abschnitte (Runden) Tab - zeigt eine Liste von vordefinierten Abschnitten (Runden) des Tracks. Für jeden Abschnitt werden Distanz, Zeit, Geschwindigkeit und Differenz angezeigt. Wenn Sie auf einen Abschnitt tippen so wird dieser auf der Karte dargestellt, rot für den schnellsten, grün für den langsamsten Abschnitt (die Runde)
    .
    • Einteilung der Abschnitte - möglich sind 1, 2, 5, 10 km und freie Einstellung

Track/Routen Analysator

Wenn Sie Statistiken und Diagramme für einen bestimmten Teilabschnitt eines Tracks oder einer Route benötigen dann öffnen Sie den Track / die Route mit diesem Werkzeug. Verfügbar ist es im Werkzeug-Menü:

  • Tippen Sie auf den Track und zwar an jenen Punkt der den Beginn des Teilabschnitts darstellen soll
  • Tippen Sie auf den gewünschten Endpunkt des Teilabschnitts. Sie können das beliebig oft wiederholen und somit den Teilabschnitt neu definieren.
  • Sie können laufend die Statistiken und das Höhendiagramm in der unteren Leiste prüfen

    Wenn Sie die Ansicht der Detailstatistiken benötigen so bestätigen Sie die Selektion des Teilabschnitts:

    Der ausgewählte Teilabschnitt wird in einem neuen Detailfenster dargestellt mit allen Informationen, Statistiken und Diagramm - Tabs:

    Um den Teilabschnitt zu mit Anderen zu Teilen, wählen Sie eine Option aus dem Teilen Menü:


Um den Teilabschnitt zu kopieren oder exportieren, die umschlossene Fläche oder die erwartete Reisedauer zu berechnen, wählen Sie das entsprechende Werkzeug:

Tracks & Routen Stil

Jedem Track und jeder Route kann in Locus ein eigener Darstellungsstil zugewiesen werden, also Breite, Linienstil, Farbe, usw.. Diese Parameter können auf verschiedenen Ebenen festgelegt werden:

Globaler Stil

Die Art der APP-weiten Darstellung bzw. des Stils der Tracks kann hier eingestellt werden: Einstellungen > Punkte&Tracks > Linienstil

Diese Einstellungen können auf diesen Ebenen überschrieben werden:

Ordner Stil

Tracks und Routen die im selben Ordner gespeichert werden können den selben Stil = jenen des Ordners erhalten. Diese Einstellungen können im Kontextmenü des Ordners bearbeitet werden:


Individueller Stil

Der Stil von einzelnen Tracks oder Routen kann im Track/Routen Detailfenster gesondert festgelegt werden:

Um die individuellen Einstellungen zu aktivieren müssen Sie erst die die Priorität des Ordnerstils abschalten:

..ab diesem Zeitpunkt werden als Vorgabewerte jene des Globalen Stils vorgeschlagen, die Sie nach belieben für den gewählten Track/Route ändern können:

Es ist auch möglich den individuellen Stil von mehreren Tracks/Routen gleichzeitig zu ändern:

  • Öffnen Sie jenen Ordner innnerhalb dessen Sie mehrere Tracks/Routen ändern möchten
  • Wählen Sie mehrere Tracks durch setzten das Häkchens (Werkzeug-Symbol rechts unten)
  • Tippen Sie auf das Symbol für das Werkzeug-Menü und wählen Sie Stil Ändern

Track recording profile style

Der Stil von Trackaufzeichnungen kann mit den Style of recorded tracks can be set according to used Aufzeichnungsprofilen bestimmt werden.

Grundsätzlich gilt für die Trackaufzeichnung der Stil jenes Ordners in dem Sie dann den aufgezeichneten Track speichern. Wenn Sie den Stil des Aufzeichnungsprofils beibehalten wollen so machen Sie folgendes:

  1. Tippen Sie auf den Linienstil im Dialog in dem der aufgezeichnete Track gespeichert wird:
  2. Schalten Sie die Option “Ordnerstil verwenden” aus und tippen Sie auf SPEICHERN

Wenn Sie das nächste mal einen Track mit diesem Aufzeichnungsprofil aufnehmen wird der Stil beibehalten und NICHT vom Ordnerstil überschrieben.

Routenplaner Stil

Die Möglichkeit Routenlinien einen Stil zuzuweisen ist speziell dann hilfreich wenn durch die Routenlinie Hangneigungen oder Höhenwerte dynamisch dargestellt werden sollen. Der Editor für den Linienstil wird aus dem Hilfsmenü der oberen Bedienleiste gestartet:
Der Routenplanerstil wird durch den Ordnerstil jenes Ordners überschrieben in dem Sie die Route speichern.

Track/Routen Stil Zusammenfassung:
Der Globale Stil hat die niedrigste Priorität. Ordnerstil, Aufzeichnungsprofil und der Routenplanerstil überschreiben den Globalen Stil. Der Ordnerstil hat überschreibt sowohl Aufzeichnungsprofil als auch Routenplaner-Stil. Letztendlich kann noch jeden Track und jeder Route ein individueller Stil zugewiesen werden.

Der Stil Editor

Alle Schaltflächen für “Stil Ändern” auf allen Ebenen - Global, Ordner, Individuell oder Aufzeichnungsprofile - führen hierher:
Damit Sie Ordnung innerhalb Ihre Routen und Tracks schaffen und diese je nach Verwendung auseinanderhalten können stehen Ihnen eine Unzahl an Gestaltungmöglichkeiten zur Verfügung - ändern können Sie die Linienfarbe (1), Breite (4) und Umrandung (6), können ein Muster (2) aus einer grossen Auswahl hinzufügen, dieses einfärben, den Farbmodus bestimmen (3 - entweder eine fixe Farbe oder einen dynamischen Farbmodus zugeordnet zu Geschwindigkeit, Höhe, etc..) oder automatisch die Linie schließen und die Fläche mit Farbe füllen (7).

Line

Eine Line (1) kann im Standard Modus gefärbt werden,

oder im Erweiterten Modus wobei jedwede Farbe die Ihr Gerät bereit stellt verwendet werden kann,

und im Farbcode Modus - hier können Sie in HEX, RGB oder HSV direkt die Farbe wählen:
Die Deckkraft kann von vollständig/100% bis unsichtbar/0% geregelt werden
Die Einfärbung kann auch völlig abgeschaltet werden - dann ist nur mehr das Muster sichtbar:

Muster

Muster (2) verfügen über die gleichen Optionen zur Farbgebung wie Linien - Standard, Erweitert und Farbcode, siehe oben. Wenn Sie kein Muster in Ihrer Liniengestaltung haben wollen so entfernen Sie das Häkchen bei “Muster”:

Sie können Ihre Wahl bez. des Musters aus einer grossen Auswahl treffen inlc. “Pfeile und Kreuze”:

Farbmodus

Die Farbe von Routen/Tracks (3) kann Einfärbig erfolgen

oder dynamisch - auf Basis von Tempo, Geschwindigkeitsänderung, Höhe, Steigung/Gefälle, GPS Genauigkeit, Herzfrequenz oder Trittfrequenz

Wenn Sie den dynamischen Modus einschalten und die Linienfarbe ausschalten so wird das Muster dynamisch eingefärbt:

Wenn Sie eine Einfärbung nur in einem eingeengten Wertebereich für Höhe und Hangneigung möchten so können Sie diesen manuell festlegen:

Breite

Die Breite (4) einer Tracks-Linie kann in Pixel (Bildschirm-Bezogen) oder Meter (bezogen auf die reale Welt) (5) festgelegt werden:

Bei der ersten Option (Pixel) wird die Linie in allen Zoomstufen in der gleichen Breite dargestellt. Eine 6 Pixel breite Linie:


Die selbe Linie in 6 Meter Breite:

Umrandung

Um den Kontrast der Liniendarstellung über der Karte zu verbessern können Sie eine Umrandung (6) hinzufügen. Die Optionen zur Farbgebung sind die selben wie für Linien und Muster.

Linie schließen und mit Farbe füllen

Dies ist eine sehr spezielle Funktion um den Bereich den der Track oder die Route umschließt mit Farbe zu füllen und hervorzuheben (7).

de/manual/user_guide/tracks/management.txt · Last modified: 2019/07/29 11:12 by kech61