User Tools

Site Tools


de:manual:faq:devices_older_android

Locus Map für ältere Android Versionen


Problem

  • Ich möchte gerne Locus installieren aber auf meinem Gerät läuft eine ältere Version von Android die von der derzeitigen Version von Locus wie sie in Google Play Store angeboten wird nicht unterstützt wird.
  • Einige neue Funktionen in der neuesten Locus Map werden auf meinem Telefon langsam (oder überhaupt nicht) ausgeführt. Ich möchte ein Downgrade durchführen

Antwort

Der Grund für diese Inkompatibilität ist die permanente Weiterentwicklung sowohl von Locus Map als auch Android selbst. Einige neuere Funktionen können einfach nicht für ältere Android Geräte bereit gestellt werden.

Die Lösung ist die letzte Version von Locus Map zu installieren die Ihre Android Version noch unterstützt.

Anleitung

Wenn Sie Locus Pro installieren wollen und noch keine Lizenz erworben haben, machen Sie das bitte auf der Website des Google Play Stores - die Lizenzprüfung funktioniert auch mit älteren Versionen von Locus Map.

  • Erlauben Sie die Installation aus anderen Quellen als dem Google Play Store auf Ihren Gerät (normalerweise in Einstellungen > Gerätesicherheit oder Einstellungen > Anwendungen > Unbekannte Herkunft)
  • Downloaden Sie jene .APK Datei die Ihre Android Version unterstützt und Installieren sie diese :

Neuere Locus Map-Versionen

Android 4.4.4. - 4.1.

3.37.2_free.apk (23,8 MB)

3.37.2_pro.apk (23,2 MB)

Android 4.0.4.- 4.0.3.

Android 4.0.2. - 2.4

3.15.3_free.apk (18,5 MB)

3.15.3._pro.apk (18,2 MB)

Android 2.3.x - 2.2.x

3.5.3._free.apk(15,4 MB)

3.5.3._pro.apk (15,3 MB)

Android PIT AppStore - notwendig für Android PIT-Kunden, die Locus 3.5.3 (letzte Funktion für Android PIT) verwenden möchten. Android PIT Store wurde 2014 eingestellt.

Android 2.1 und älter


Ist dieser Beitrag nützlich für Sie? Bitte bewerten Sie:

 stars  from 13 votes
de/manual/faq/devices_older_android.txt · Last modified: 2019/05/24 14:34 by mstupka