User Tools

Site Tools


cz:manual:faq:devices_older_android

Locus Map pro starší verze OS Android


Problém

  • rád bych si nainstaloval vaši aplikaci, ale používám zařízení se starší verzí operačního systému Android, kterou již současná verze Locusu, dostupná na Google Play Store, nepodporuje.
  • některá z nových funkcí Locusu jede na mém starším mobilu hrozně pomalu (nebo nefunguje vůbec) - potřeboval bych downgradovat

Odpověď

Důvodem této nekompatibility je neustálý vývoj aplikace a také samotného operačního systému Android. Zjednodušeně řečeno, některé nové funkce Locusu prostě na starších Androidech nefungují.

Řešením je instalace poslední podporované verze pro váš operační systém.

Jak na to?

Pokud jste si ještě Locus map Pro nekoupili, můžete tak učinit na webové variantě Google Play Store - licence je platná pro všechny verze Locusu, nainstalované odkudkoli.

  • povolte v nastavení svého zařízení instalaci z jiných zdrojů než Google Play Store (obvykle nastavení > zabezpečení nebo správa zařízení)
  • stáhněte si soubor .APK, podporovaný vaším Androidem a instalujte:

Nejnovější verze Locusu

Android 4.4.4. - 4.1.

3.37.2_free.apk (23,8 MB)

3.37.2_pro.apk (23,2 MB)

Android 4.0.4.- 4.0.3.

Android 4.0.2. - 2.4

3.15.3_free.apk (18,5 MB)

3.15.3._pro.apk (18,2 MB)

Android 2.3.x - 2.2.x

3.5.3._free.apk(15,4 MB)

3.5.3._pro.apk (15,3 MB)

Android PIT AppStore - nutné nainstalovat, pokud jste zákazník Android PITu a chcete používat Locus 3.5.3 (poslední funkční na Android PIT). Obchod s aplikacemi Android PIT byl zrušen v roce 2014.

Android 2.1 a starší


Pomohl vám tento článek? Pokud ano, prosíme o jeho hodnocení:

 stars  from 3 votes
cz/manual/faq/devices_older_android.txt · Last modified: 2019/05/24 14:35 by mstupka