User Tools

Site Tools


de:manual:user_guide:tracks:editing

Track / Routen Bearbeitung


Routen modifizieren

  • Ändern des Verlaufs einer Route
  • Route verlängern
  • Route kürzen

Öffnen der Route

  • Direkt auf der Karte - tippen Sie auf die Route und wählen Sie Routenplaner:
  • aus dem Detail-Menü der Route:

Ändern des Routen-Verlaufs

Verschieben Sie die Zwischenpunkte und Hilfspunkte um den Verlauf der Route zu ändern:

Wenn die Route keine Zwischenpunkte enthält wo diese benötigt würden so tippen Sie auf den entprechenden Routenabschnitt und konvertieren Sie einen normalen Trackpunkt zu einem Zwischenpunkt:

Der Trackpunkt wird in einen Zwischenpunkt umgewandelt mit einem neuen Hilfspunkt dazwischen:

Navigations Anweisungen werden von Locus automatisch generiert (dieses Verhalten kann deaktiviert werden, wie hier beschrieben >>). Diese werden als kleine blaue Punkte auf der Routenlinie angezeigt. Wenn Sie den Kartencursor über den Punkt schieben erscheint der Navigationshinweis:

Es gibt Fälle in denen man diese Anweisungen bearbeiten möchte:

Löschen / Entfernen

  • Öffnen Sie die Route im Routenplaner und tippen sie auf den Navigationspunkt:
  • Wählen Sie Entfernen aus dem Kontextmenü:

Ändern

  • Tippen Sie auf den Navigationspunkt direkt auf dem Kartenbildschirm:
  • Öffnen Sie das Detailfenster und wählen Sie Bearbeiten aus dem Werkzeug-Menü unten:
  • Tippen sie auf Schaltfläche für den Punkt:
  • Wählen Sie die neue Navigations-Anweisung aus der Auswahl:
  • Sowohl das Icon als auch die Sprach-Navigationsanweisung ändern sich. Anschliessend SPEICHERN:

Hinzufügen

  • Öffnen Sie die Route im Routenplaner und tippen Sie an jenen Ort an dem Sie eine Navigations-Anweisung hinzufügen möchten. Wählen Sie Zu Navigationspunkt umwandeln aus dem Kontextmneü des PopUp-labels:
  • Wählen Sie die gewünschte Navigations-Anweisung:
  • Der Navigationspunkt wird hinzugefügt:

Route verlängern

Fügen Sie einen Zwischen.- oder VIA-Punkte hinzu

Route kürzen

Löschen Sie Zwischenpunkte:

Weiterführende Detail-Informationen finden Sie im Artikel zur Routenplanung >>

Änderungen speichern

Öffnen sie das Routenplaner Menü rechts oben:

  • Speichern - Überschreibt die ursprüngliche Route
  • Speichern als Neu - Erzeugt eine neue Route, die ursprüngliche bleibt unangetastet
  • Route verwerfen - Verwirft alle Änderungen

Tracks Reparieren

Manchmal beziehen sich die Änderungen nicht auf das Routing sondern eher auf die Reparatur von aufgezeichneten Tracks. Diese können im Track Editor bearbeitet werden:

  • 1 - Trackpunkt Leiste - hier sehen Sie die Nummer und die Details des ausgwählten Trackpunkts
  • 2 - Trackpunkt Label - Entfernung zum Track-Endpunkt, zum Track-Startpunkt, Höhe und der Werkzeug Schaltfläche
  • 3 - Trackpunkt Auswahlselector
  • 4 - Karten-Zoom

Der Track Editor kann aus der Kartenansicht gestartet werden:

oder aus der Track Detail-Ansicht:

Teile aus Routen / Tracks entfernen

Innerhalb

Manchmal verursacht ein schlechtes GPS-Signal Abweichungen in der Trackaufzeichnung. Wenn Sie diese verrauschten Signale = Abweichungen wegschneiden möchten so gehen Sie wie folgt vor:

  • Wählen Sie einen Punkt auf dem Track wo sie mit dem Herausschneiden beginnen wollen und tippen sie auf die Werkzeug Schaltfläche:
  • Wählen Sie Abschnitt ausschneiden aus dem Werkzeuge Menü:
  • Tippen Sie nun auf den Endpunkt des Schneidebereiches der Linie und bestätigen Sie:
  • Der verrauschte Teil des Tracks wird durch eine gerade Linie ersetzt:

Vom Anfang

Manchmal werden Wanderrouten importiert die noch die Aufzeichnung der Anfahrt per Auto am Anfang enthalten. Um diesen Teil zu löschen verwenden Sie bitte das Alles vor Markierung löschen Werkzeug:

  • Tippen Sie auf jenen Punkt des Tracks bis zu dem Sie den Teil ab Anfang des Tracks löschen möchten:
  • Wählen Sie Alles vor Markierung löschen aus dem Werkzeuge Menü:
  • Bestätigen Sie das löschen des Teiles vom Anfang bis zum gewählten Punkt:

Zum Ende

Manchmal kommt es vor das man vergisst die Trackaufzeichnung am Ende zu stoppen und Trackt noch (zB) die Fahrt mit dem Zug nach Hause mit. Somit muss das Ende des Tracks = die Fahrt mit dem Zug abgeschnitten werden:

  • Tippen sie auf den Punkt bei dem sie den Bahnhof erreicht haben:
  • Wählen Sie Alles nach Markierung löschen aus dem Werkzeuge Menü:
  • Bestätigen Sie die Löschung des Endabschnittes des Tracks:

Pause einfügen

Nahmen wir an das Sie Ihr Lauftraining aufzeichnen und aus irgendeinen Grund zwischendurch eine Strecke mit dem Bus fahren müssen. Sie haben nun vergessen die Aufzeichnung während der Busfahrt zu unterbrechen und müssen nun aus dem Track den Teil mit der Busfahrt löschen und eine Leerbereich erzeugen.

  • Tippen Sie auf jenen Punkt an dem Sie in den Bus eingestiegen sind:
  • Wählen Sie Pause einfügen aus dem Werkzeuge Menü:
  • Es erscheint nun eine Lücke zwischen dem gewählten Trackpunkt und dem nächsten Trackpunkt:
  • Wiederholen Sie diesen Schritt bis die Lücke (Pause) den gesamten Bereich der Busfahrt bis zu jenen Punkt an dem Sie wieder gelaufen sind umfasst:

Dieser Vorgang kann rückgängig gemacht werden indem Sie auf den Trackpunkt am Rande der Pause tippen und Pause entfernen aus dem Werkzeuge Menü wählen

Tracks aufteilen

Sie können Tracks auch in zwei oder auch mehrere Teile aufteilen wenn Sie (zB) einen Track einer mehrtägigen Wanderung in einzelne Tages-Tracks aufteilen möchten:

  • Tippen Sie auf jenen Punkt des Tracks an dem Sie diesen teilen möchten:
  • Wählen Sie Teilen aus dem Werkeuge Menü:
  • Wählen / Bestätigen Sie ob Sie den originalen Track beibehalten oder löschen möchten:
  • Zwei neue Tracks werden nun im selben Ordner angelegt:

Einfügen/Bearbeiten von Trackpunkten

Trackpunkte stellen die kleinsten Teile dar aus denen ein Track besteht (resp. Routenpunkte als kleinste Einheit der Routen). Der Track/Routeeditor ermöglicht Änderungen auch auf dieser Grundlegenden Ebene - z.B. wenn die automatische Routengenerierung fehlerhaft arbeitet:

  • Tippen sie auf den Track und wählen Sie Punkt ändern/hinzufügen:
  • Trackpunkte werden hervorgehoben und Hilfspunkte werden erzeugt auf jenen Teil des Tracks den sie gewählt haben:
  • Lage ändern des Tracks indem Sie Ttrackpunkte verschieben of the track by moving und neue Trackpunkte hinzufügen indem Sie Hilfspunkte verschieben . Für präzises Positionieren steht eine Lupe zur Verfügung:
  • Wenn Sie Änderungen rückgängig machen wollen so tippen Sie auf . Wenn Sie mit den Änderungen fertig sind Bestätigen Sie bitte:
  • Hier die reparierte Route:

Trackpunkte löschen

Manchmal kommt es vor das Locus falsche Koordinaten eines Trackpunktes vom GPS während der Aufzeichnung erhält was zu einem “SägeZahn” im Track führt. Dieser kann ganz einfach entfernt werden indem der fehlerhafte Trackpunkt gelöscht wird.

  • Tippen Sie auf den fehlerhaften Teil des Tracks:
  • Wählen Sie Trackpunkt löschen:
  • Bestätigen Sie:
  • Hier der reparierte Track:
de/manual/user_guide/tracks/editing.txt · Last modified: 2017/12/03 15:31 by kech61