User Tools

Site Tools


de:manual:faq:devices_older_android

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
de:manual:faq:devices_older_android [2019/03/05 14:04]
mstupka
de:manual:faq:devices_older_android [2019/05/24 14:34] (current)
mstupka
Line 5: Line 5:
 ===== Problem ===== ===== Problem =====
  
-Ich möchte gerne Locus installieren aber auf meinem Gerät läuft eine ältere Version von Android die von der derzeitigen Version von Locus wie sie in Google Play Store angeboten wird nicht unterstützt wird.+  * Ich möchte gerne Locus installieren aber auf meinem Gerät läuft eine ältere Version von Android die von der derzeitigen Version von Locus wie sie in Google Play Store angeboten wird nicht unterstützt wird. 
 +  * Einige neue Funktionen in der neuesten Locus Map werden auf meinem Telefon langsam (oder überhaupt nicht) ausgeführt. Ich möchte ein Downgrade durchführen
  
 ===== Antwort ===== ===== Antwort =====
  
-Seit der Version 2.14.0. ist Locus nicht mehr kompatibel mit Android 2.1 oder früheren Versionen. Ab der Version 3.6.0 werden die Android Versionen 2.2.X und 2.3.X nicht mehr unterstützt. Und so weiter. ​Der Grund für diese Inkompatibilität ist die permanente Weiterentwicklung sowohl von Locus Map als auch Android selbst. Einige neuere Funktionen können einfach nicht für ältere Android Geräte bereit gestellt werden.+Der Grund für diese Inkompatibilität ist die permanente Weiterentwicklung sowohl von Locus Map als auch Android selbst. Einige neuere Funktionen können einfach nicht für ältere Android Geräte bereit gestellt werden.
  
-Einige von unseren Nutzern haben Geräte mit älteren Android Versionen, Sie haben für Locus Pro bezahlt, wollen Locus weiter nutzen und trotzdem Ihre bewährten Geräte weiter verwenden. ​Die Lösung ist **die letzte Version von Locus Map zu installieren die Ihre Android Version noch unterstützt**. +Die Lösung ist **die letzte Version von Locus Map zu installieren die Ihre Android Version noch unterstützt.**
- +
-Der einzige Nachteil diese Lösung ist **das ein Upgrade auf neuere Versionen von Locus dann nicht möglich ist**.+
 ===== Anleitung ===== ===== Anleitung =====
  
Line 20: Line 19:
   * Erlauben Sie die Installation aus anderen Quellen als dem Google Play Store auf Ihren Gerät (normalerweise in Einstellungen > Gerätesicherheit oder Einstellungen > Anwendungen > Unbekannte Herkunft)   * Erlauben Sie die Installation aus anderen Quellen als dem Google Play Store auf Ihren Gerät (normalerweise in Einstellungen > Gerätesicherheit oder Einstellungen > Anwendungen > Unbekannte Herkunft)
   * Downloaden Sie jene .APK Datei die Ihre Android Version unterstützt und **Installieren sie diese** ​ :   * Downloaden Sie jene .APK Datei die Ihre Android Version unterstützt und **Installieren sie diese** ​ :
 +==== Neuere Locus Map-Versionen ====
 +<WRAP center round download>​
 +[[http://​bit.ly/​lmVersions|Auswählen und herunterladen >>]]
 +</​WRAP>​
 +==== Android 4.4.4. - 4.1. ====
 +<WRAP round download>​
 +[[https://​drive.google.com/​open?​id=1Oq38YXb_J7DAHeAYBACzwCc7wUJWD-jZ|3.37.2_free.apk]] (23,8 MB)
  
-==== Android ​2.1 und älter ​====+[[https://​drive.google.com/​open?​id=1-HbLJQhNCqYcrBVtWjKOMQalOzRnw9KI|3.37.2_pro.apk]] (23,2 MB) 
 +</​WRAP>​ 
 +==== Android ​4.0.4.- 4.0.3. ==== 
 +<WRAP round download>​ 
 +{{:​upload:​locusfree_736_3.31.3_release.apk| 3.31.3_free.apk}} (23,8 MB)
  
 +{{:​upload:​locuspro_736_3.31.3_release.apk| 3.31.3._pro.apk}} (23,2 MB)
 +</​WRAP>​
 +==== Android 4.0.2. - 2.4 ====
 <WRAP round download>​ <WRAP round download>​
-{{:upload:locus_free_2.13.1.apk|2.13.1_free.apk}} ​ (MB)+{{:upload:locusfree_451_3.15.3_release.apk|3.15.3_free.apk}} (18,5 MB)
  
-{{:upload:locus_pro_2.13.1.apk|2.13.1_pro.apk}} ​ (MB)+{{:upload:locuspro_451_3.15.3_release.apk|3.15.3._pro.apk}} (18,2 MB)
 </​WRAP>​ </​WRAP>​
- +==== Android 2.3.x 2.2.x ====
- +
-==== Android 2.2.x und 2.3.x ====+
  
 <WRAP round download>​ <WRAP round download>​
-{{:​upload:​locusfree_343_3.5.3_release.apk|3.5.3._free.apk}} ​ (15,4 MB)+{{:​upload:​locusfree_343_3.5.3_release.apk|3.5.3._free.apk}}(15,​4 MB)
  
-{{:​upload:​locuspro_343_3.5.3_release.apk|3.5.3._pro.apk}} ​ (15,3 MB)+{{:​upload:​locuspro_343_3.5.3_release.apk|3.5.3._pro.apk}} (15,3 MB)
 </​WRAP>​ </​WRAP>​
- 
- 
 [[http://​bit.ly/​2gzh8vR|Android PIT AppStore]] - notwendig für Android PIT-Kunden, die Locus 3.5.3 (letzte Funktion für Android PIT) verwenden möchten. Android PIT Store wurde 2014 eingestellt. ​ [[http://​bit.ly/​2gzh8vR|Android PIT AppStore]] - notwendig für Android PIT-Kunden, die Locus 3.5.3 (letzte Funktion für Android PIT) verwenden möchten. Android PIT Store wurde 2014 eingestellt. ​
 +==== Android 2.1 und älter ====
  
-<WRAP round download>​ 
-{{:​upload:​geocaching4locus-1.5.7.1.apk|Geocaching4locus.apk}} ​ (619 kB) 
-</​WRAP>​ 
- 
-==== Android 4.0.2 ==== 
  
 <WRAP round download>​ <WRAP round download>​
-{{:upload:locusfree_451_3.15.3_release.apk|3.15.3_free.apk}} (18,5 MB)+{{:upload:locus_free_2.13.1.apk|2.13.1_free.apk}} (MB)
  
-{{:upload:locuspro_451_3.15.3_release.apk|3.15.3._pro.apk}} (18,2 MB)+{{:upload:locus_pro_2.13.1.apk|2.13.1_pro.apk}} (MB)
 </​WRAP>​ </​WRAP>​
  
-==== Android 4.0.4. ==== 
 <WRAP round download>​ <WRAP round download>​
-[[https://nas.asamm.com/share.cgi?​ssid=01wEk7I|3.31.3_free.apk]] (23,8 MB) +{{:upload:​geocaching4locus-1.5.7.1.apk|Geocaching4locus.apk}}  ​(619 kB)
- +
-[[https://​nas.asamm.com/​share.cgi?​ssid=08zX3gc|3.31.3_pro.apk]] (23,2 MB)+
 </​WRAP>​ </​WRAP>​
  
-==== Neuere Locus Map-Versionen ==== +
-<WRAP center round download>​ +
-[[http://​bit.ly/​lmVersions|Auswählen und herunterladen >>​]] +
-</​WRAP>​+
 ---- ----
 Ist dieser Beitrag nützlich für Sie? Bitte bewerten Sie: Ist dieser Beitrag nützlich für Sie? Bitte bewerten Sie:
 {(rater>​id=1|name=faq_devices_older_android_de|type=rate|headline=off)} {(rater>​id=1|name=faq_devices_older_android_de|type=rate|headline=off)}
de/manual/faq/devices_older_android.txt · Last modified: 2019/05/24 14:34 by mstupka