User Tools

Site Tools


cz:manual:faq:disappearing_data

Mapy, body a trasy zmizely


Problém

Z času na čas se nám ozve některý uživatel, že jeho data z Locusu záhadně zmizela. Nejčastěji se to prý stává po aktualizaci systému, samotného Locusu, po restartu telefonu, a samozřejmě, po továrním resetu zařízení.

Příčina

Čistič paměti

99,9% těchto uživatelů jsou vlastníky telefonů či tabletů Xiaomi nebo Huawei/Honor. Jedinou příčinou mizení jejich dat je velmi agresivní software na čištění paměti, který je součástí nadstavby MIUI,resp. EMUI, na které čínská zařízení fungují.

Tovární reset

Locus Map ve svém výchozím nastavení ukládá svá data do vnitřní paměti telefonu či tabletu. Během továrního resetu je vnitřní pamět kompletně vymazána. Včetně vašich vzácných dat do Locusu.

Řešení

Ušetřete Locus Map od čištění paměti

Když vás vaše Xiaomi nebo Huawei upozorní, že nutně potřebuje vyčistit paměť, budte prosím obezřetní. V některých zařízeních/verzích OS je možné Locus Map z čištění paměti vyloučit:

  • spusťte čistič jednou
  • pokud je v seznamu čištěných aplikací Locus, podržte na něm prst a z následujícího menu vyberte vynechat z čištění

Ostatní zařízení tuto možnost nenabízejí, takže musíte Locus vyloučit z čištění pokaždé ručně - rozbalte všechny kategorie v seznamu čištění a odškrtněte všechny položky, obsahující Locus.

Nikdy nepovolujte plně automatické čištění paměti!!

Zálohujte trasy, body a mapy do cloudu

Důrazně doporučujeme zálohovat vaše data mimo telefon nebo tablet. Trasy, body, nastavení a také stažené mapy lze v Locusu zálohovat do Dropboxu nebo Google Drive:

cz/manual/faq/disappearing_data.txt · Last modified: 2019/09/13 15:10 by mstupka