User Tools

Site Tools


de:manual:faq:devices_older_android

Locus Map für ältere Android Versionen


Problem

Ich möchte gerne Locus installieren aber auf meinem Gerät läuft eine ältere Version von Android die von der derzeitigen Version von Locus wie sie in Google Play Store angeboten wird nicht unterstützt wird.

Antwort

Seit der Version 2.14.0. ist Locus nicht mehr kompatibel mit Android 2.1 oder früheren Versionen. Ab der Version 3.6.0 werden die Android Versionen 2.2.X und 2.3.X nicht mehr unterstützt. Und so weiter. Der Grund für diese Inkompatibilität ist die permanente Weiterentwicklung sowohl von Locus Map als auch Android selbst. Einige neuere Funktionen können einfach nicht für ältere Android Geräte bereit gestellt werden.

Einige von unseren Nutzern haben Geräte mit älteren Android Versionen, Sie haben für Locus Pro bezahlt, wollen Locus weiter nutzen und trotzdem Ihre bewährten Geräte weiter verwenden. Die Lösung ist die letzte Version von Locus Map zu installieren die Ihre Android Version noch unterstützt.

Der einzige Nachteil diese Lösung ist das ein Upgrade auf neuere Versionen von Locus dann nicht möglich ist.

Anleitung

Wenn Sie Locus Pro installieren wollen und noch keine Lizenz erworben haben, machen Sie das bitte auf der Website des Google Play Stores - die Lizenzprüfung funktioniert auch mit älteren Versionen von Locus Map.

  • Erlauben Sie die Installation aus anderen Quellen als dem Google Play Store auf Ihren Gerät (normalerweise in Einstellungen > Gerätesicherheit oder Einstellungen > Anwendungen > Unbekannte Herkunft)
  • Downloaden Sie jene .APK Datei die Ihre Android Version unterstützt und Installieren sie diese :

Android 2.1 und älter

Android 2.2.x und 2.3.x

3.5.3._free.apk (15,4 MB)

3.5.3._pro.apk (15,3 MB)

Geocaching4locus.apk (619 kB)

Android 4.0.x

3.15.3_free.apk (18,5 MB)

3.15.3._pro.apk (18,2 MB)


Ist dieser Beitrag nützlich für Sie? Bitte bewerten Sie:

 stars  from 4 votes
de/manual/faq/devices_older_android.txt · Last modified: 2017/02/06 17:07 by mstupka